<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

					<meta name="googlebot-news" content="noindex" />
			
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://popularmilitary.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>This musician became an Army Ranger after playing in the biggest bands of the 90s</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Oswald:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="military news, military humor, military videos, army, navy, marines, air force, coast guard, special operations, military history, military weapons, military technology" />
<link rel="original-source" href="http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This musician became an Army Ranger after playing in the biggest bands of the 90s" />
<meta property="og:description" content="&hellip;" />
<meta property="og:url" content="http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/" />
<meta property="og:site_name" content="Military News" />
<meta property="article:publisher" content="https://www.facebook.com/militarynetwork" />
<meta property="article:section" content="Popular" />
<meta property="article:published_time" content="2016-05-20T13:36:35+00:00" />
<meta property="article:modified_time" content="2016-05-23T12:54:08+00:00" />
<meta property="og:updated_time" content="2016-05-23T12:54:08+00:00" />
<meta property="fb:app_id" content="310332215806821" />
<meta property="og:image" content="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=" [&hellip;]" />
<meta name="twitter:title" content="This musician became an Army Ranger after playing in the biggest bands of the 90s" />
<meta name="twitter:image" content="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Feed" href="http://popularmilitary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Comments Feed" href="http://popularmilitary.com/comments/feed/" />
			<link rel="shortcut icon" href="//popularmilitary.com/wp-content/uploads/2016/08/favicon.ico" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon-precomposed" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-57x57.png">
					<!-- For iPhone 4 Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-114x114.png">
					<!-- For iPad -->
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-72x72.png">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-144x144.png">
		<link rel="alternate" type="application/rss+xml" title="Military News &raquo; This musician became an Army Ranger after playing in the biggest bands of the 90s Comments Feed" href="http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/popularmilitary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bright-mountain-widget-css-css'  href='http://popularmilitary.com/wp-content/plugins/bright-mountain-widget/css/bmtm-widget.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://popularmilitary.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='this-or-that-css'  href='http://popularmilitary.com/wp-content/plugins/this-or-that/css/this-or-that.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://popularmilitary.com/wp-content/themes/Avada/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://popularmilitary.com/wp-content/themes/popmil/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://popularmilitary.com/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-animations-css'  href='http://popularmilitary.com/wp-content/themes/Avada/animations.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://popularmilitary.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://popularmilitary.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<link rel='https://api.w.org/' href='http://popularmilitary.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://popularmilitary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://popularmilitary.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://popularmilitary.com/?p=430126' />
<link rel="alternate" type="application/json+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2Fmusician-became-army-ranger-playing-biggest-bands-90s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2Fmusician-became-army-ranger-playing-biggest-bands-90s%2F&#038;format=xml" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://popularmilitary.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b019b85375&wpp_id=430126';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--> <script type='text/javascript'>
         if (typeof _gaq === 'undefined') {
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', '$id']);
                        _gaq.push(['_setDomainName', '$domain']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_trackPageview']);

            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
         }

</script> <style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://popularmilitary.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54746923-1', 'auto');
ga('require', 'displayfeatures');
ga('require', 'linkid');
ga('send', 'pageview');

</script>
	<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script src="http://cdn.millennialmedia.com/mmadlib/v1/mmadlib.js"></script>	
	<!-- DFP Code -->
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_728x90D', [728, 90], 'div-gpt-ad-1446581094010-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
	</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25580126/PopMil_ROS_469x249_Spon', [469, 249], 'div-gpt-ad-1490216434400-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
					<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250T_D', [300, 250], 'div-gpt-ad-1446581142912-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
			
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_300x250M_D', [300, 250], 'div-gpt-ad-1446581284081-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
			
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250B_D', [300, 250], 'div-gpt-ad-1446581652105-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
				<!-- // End DFP Code -->
	
	<script src="//cdn.fuse-data.com/js/v1-bright-1.js?cntry=US&int1=90&int2=109"></script>
</head>
<body class="single single-post postid-430126 single-format-standard desktop safari fusion-body no-mobile-sticky-header no-mobile-totop layout-boxed-mode has-sidebar menu-text-align-left mobile-menu-design-classic fusion-image-hovers fusion-show-pagination-text">
	<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	
	<!-- ZEDO Tag -->
<!--
	<div id="z3a17f6a1-414d-4f96-92cf-31efb290aa59" style='display:none' ></div>
	<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/tm.js?data="+a+"'><"+"/script>")}("datalayer","z3a17f6a1-414d-4f96-92cf-31efb290aa59",true, 1 , 1);</script>
-->
	<!-- // END ZEDO Tag -->
	
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-classic fusion-sticky-menu-only fusion-header-menu-align-left">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="bottom" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://popularmilitary.com">
						<img src="//popularmilitary.com/wp-content/uploads/2015/12/Popular_Military-Logo.png" width="224" height="90" alt="Military News" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//popularmilitary.com/wp-content/uploads/2015/12/Popular_Military-Logo-retina.png" width="224" height="90" alt="Military News" style="max-height: 90px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"><!-- /25580126/PopMil_ROS_728x90D -->
<div id='div-gpt-ad-1446581094010-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581094010-0'); });
</script>
</div></div></div></div>
		</div>
	</div>	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-top-menu" class="fusion-menu"><li  id="menu-item-423722"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-423723"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li  id="menu-item-421267"  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li  id="menu-item-421268"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li  id="menu-item-417379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li  id="menu-item-422815"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li  id="menu-item-2309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

	<div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>
																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div id="post-430126" class="post post-430126 type-post status-publish format-standard has-post-thumbnail hentry category-popular">
										<h1 class="entry-title">This musician became an Army Ranger after playing in the biggest bands of the 90s</h1>						
			
							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://popularmilitary.com/author/popmil/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2016-05-23T12:54:08+00:00		</span>
	
<span>May 20th, 2016</span><span class="fusion-inline-sep">|</span><a href="http://popularmilitary.com/category/popular/" rel="category tag">Popular</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/#comments">1 Comment</a></span></div></div>				<br/>
							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg&amp;p&#091;title&#093;=This%20musician%20became%20an%20Army%20Ranger%20after%20playing%20in%20the%20biggest%20bands%20of%20the%2090s" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=This%20musician%20became%20an%20Army%20Ranger%20after%20playing%20in%20the%20biggest%20bands%20of%20the%2090s&amp;url=http%3A%2F%2Fpopularmilitary.com%2Fmusician-became-army-ranger-playing-biggest-bands-90s%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/&amp;title=This%20musician%20became%20an%20Army%20Ranger%20after%20playing%20in%20the%20biggest%20bands%20of%20the%2090s&amp;summary=A%20former%20musician%20for%20Nirvana%20and%20Soundgarden%20would%20eventually%20become%20one%20of%20the%20famous%20horseback-riding%20Special%20Forces%20soldiers%20to%20go%20into%20Afghanistan.%0D%0A%0D%0AJason%20Everman%20was%20a%20far%20cry%20from%20a%20soldier%20in%20the%20late%201980s-%20shaggy%20hair%2C%20a%20dour%20expression%20and%20a%20cloud%20of%20morose%20listlessness%20about%20him.%0D%0A%0D%0AAccording%20to%20a%202013%20article%20posted%20in%20the" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2Fmusician-became-army-ranger-playing-biggest-bands-90s%2F&amp;description=A%20former%20musician%20for%20Nirvana%20and%20Soundgarden%20would%20eventually%20become%20one%20of%20the%20famous%20horseback-riding%20Special%20Forces%20soldiers%20to%20go%20into%20Afghanistan.%0D%0A%0D%0AJason%20Everman%20was%20a%20far%20cry%20from%20a%20soldier%20in%20the%20late%201980s-%20shaggy%20hair%2C%20a%20dour%20expression%20and%20a%20cloud%20of%20morose%20listlessness%20about%20him.%0D%0A%0D%0AAccording%20to%20a%202013%20article%20posted%20in%20the&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2016%2F05%2FJason-Evergreen.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:?s&#117;&#098;&#106;e&#099;t=&#084;hi&#115;&#032;m&#117;s&#105;&#099;i&#097;n &#098;&#101;&#099;&#097;&#109;e &#097;&#110; Ar&#109;&#121; R&#097;n&#103;&#101;&#114;&#032;&#097;ft&#101;r &#112;laying&#032;in th&#101; big&#103;&#101;&#115;&#116;&#032;ban&#100;s &#111;f&#032;&#116;&#104;e &#057;0&#115;&amp;&#097;mp;&#098;&#111;&#100;y=h&#116;&#116;p&#058;&#047;/p&#111;pul&#097;&#114;militar&#121;.&#099;&#111;m&#047;m&#117;&#115;ic&#105;an-&#098;&#101;c&#097;me&#045;&#097;rmy-r&#097;&#110;&#103;e&#114;-&#112;&#108;&#097;y&#105;n&#103;-&#098;&#105;&#103;&#103;&#101;s&#116;-bands-&#057;&#048;&#115;/" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
							<br/>
				
																					<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
																					<ul class="slides">
																																																																																																																																																																											</ul>
													</div>
																		
						
			<br/>
			
			<div class="post-content">
				<p>A former musician for Nirvana and Soundgarden would eventually become one of the famous horseback-riding Special Forces soldiers to go into Afghanistan.</p>
<p>Jason Everman was a far cry from a soldier in the late 1980s- shaggy hair, a dour expression and a cloud of morose listlessness about him.</p>
<p>According to a 2013 article posted in the <a href="http://www.nytimes.com/2013/07/02/magazine/evermans-war.html?pagewanted=all&amp;_r=1" target="_blank"><em>New York Times</em></a>, the future operator was born in a remote location on the brink of the Alaskan wilderness, living there for a few years before he and his mother left for Washington.</p>
<p>A member of a dysfunctional family, Everman often found himself off the rails -to include blowing up a toilet at school- before he was exposed to music during a visit with a psychiatrist.</p>
<p>“I’d have to say that was the first defining event in my life,” he told the <em>Times</em>. “In punk there’s an extreme kind of conformity to all the nonconformity. You realize in all this rebellion that everyone’s doing the same thing. But in a weird way, that’s what kind of lets you eventually forget the rules, and you can be yourself.”</p>
<p>Suddenly, Everman’s life made a turn for the better- he started playing in bands, visiting his estranged father and learned to be self-sufficient. By the time he graduated high school a semester early, he had earned $20,000 in wages made working during his high school years.</p>
<p>Then one day, Everman got his big break. When a childhood friend told him a band called Nirvana was looking for an extra guitarist, he linked up with Kurt Cobain and Krist Novoselic, setting into motion a domino effect of shows and adventures.</p>
<div id="attachment_430129" style="width: 810px" class="wp-caption aligncenter"><img class="lazy size-full wp-image-430129" src="http://popularmilitary.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg" alt="Jason Evergreen (center) with Nirvana band members. " width="800" height="500" srcset="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-270x170.jpg 270w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-300x188.jpg 300w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-768x480.jpg 768w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text"><noscript><img class="size-full wp-image-430129" src="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg" alt="Jason Evergreen (center) with Nirvana band members. " width="800" height="500" srcset="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-270x170.jpg 270w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-300x188.jpg 300w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-768x480.jpg 768w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> Jason Evergreen (center) with Nirvana band members.</p></div>
<p>Initially, Everman was welcomed by the band, who all could relate to Everman in some way or another. He was known for his giving spirit, paying for the recording fees for the band’s album <em>Bleach</em> from his own pocket.</p>
<p>“Jason was very generous,” Novoselic said. “And he’d had a job. . . . So he had, like, bucks, O.K.? You know how it said it was recorded for like six hundred and something bucks on the back of the record? Jason paid for that.”</p>
<p>However, as road shows became more common, the dynamic between Nirvana and Everman began to turn sour. Known for becoming very withdrawn from the group. Novoselic and Cobain wanted Everman out of the band. Ultimately, Everman was out. The band cancelled their tour and drove 50 hours from New York to Washington in complete silence.</p>
<p>Cobain would later go on to boast about never paying Everman back for <em>Bleach</em>, dismissing the generous musician as a “moody metalhead” and a head case. Cobain would later fall into a funk of his own years down the road, ending his live with the pull of a shotgun’s trigger.</p>
<p>Suddenly, Everman found himself playing with Soundgarden, a band that had really taken off commercially. He loved the band and they loved him.</p>
<p>“We knew things ended with Nirvana on less-than-ideal terms,” said guitarist Kim Thayil. “He didn’t fit with Nirvana? Big deal. That’s them. We’re Soundgarden. We’re a different animal.”  Now with a new band, he toured the US and Europe at only 22 years old.</p>
<p>Still, Everman’s moods were bringing the band down. “He was funny and witty, and then a cloud would come over him,” said road manager Eric Johnson. “He would sit in the bus and be really mad with his headphones on all the time. I felt bad for the guy, and I feel even worse now, thinking about somehow he was suffering and nobody really knew how to address that.”</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px -10px 10px -10px;text-align:center;">
<!-- /25580126/PopMil_300x250M_D -->
<div id='div-gpt-ad-1446581284081-0' style='height:250px; width:300px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581284081-0'); });
</script>
</div>
</div>

<p>When Soundgarden returned stateside, the band called a meeting. In the blink of an eye, Everman was fired again.</p>
<p>In 1993, Everman was living in a group house with another band when he decided he wanted a challenge. Secretly slipping out to meet a recruiter, he secured a fast track program to the Rangers, with a possible segway into Special Forces. Working out in the hours his bandmates still slept, he got himself into shape for the training ahead. Leaving without notice, he took a flight to Manhattan and enlisted, ending up at Fort Benning a few weeks later.</p>
<p>“I was a little nervous,” Everman said. But I knew.”</p>
<p>While at Fort Benning, Everman kept his identity a secret. However, during basic training in 1994, a Drill Sergeant was reading an article about Cobain’s suicide when he noticed a familiar face.</p>
<p>“Is this you?” he said, demanding an answer from Everman as he pointed at the photo in the magazine. “Is this <strong><em>you</em></strong>?!”</p>
<p>Everman paused and sighed. “Yes, Drill Sergeant.”</p>
<p>From then on, the Drill Sergeants made Everman’s life hell. Through basic training and Ranger school, Everman was continuously pushed to the brink. Despite this, he never gave up. Everman would eventually graduate, being assigned to Fort Lewis, Washington.</p>
<p>Everman would first taste combat during covert operations in relation to the War on Drugs, something he declined to speak about when he was interviewed. Everman found solace in the military, noting that the bond was greater than when he was performing onstage with a band.</p>
<p>“The bond of locking shields with each other, working together to defeat a common enemy, it’s a heightened state,” he said. “Everyone looks around and you know &#8211;<em>you know</em>&#8211;  something cool is going on here. I knew this was it. This is living.”</p>
<p>Still unsatisfied, Everman re-enlisted to join the Special Forces. Near the end of his training, the 9/11 attacks occurred, securing Everman a slot in military history. “I saw the video of the plane impacting the tower and kind of innately knew we were going to war,” he said. “I don’t believe in fate or destiny, but I did feel a strange sense of kismet, which was probably more of just the right place at the right time. I guess I knew it was on, and I hoped that I would be prepared when it was time to go.”</p>
<div id="attachment_430130" style="width: 685px" class="wp-caption aligncenter"><img class="lazy size-full wp-image-430130" src="http://popularmilitary.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-2.jpg" alt="Jason Evergreen in Kunar Province, Afghanistan." width="675" height="506" srcset="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-2-300x225.jpg 300w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-2.jpg 675w" sizes="(max-width: 675px) 100vw, 675px" /><p class="wp-caption-text"><noscript><img class="size-full wp-image-430130" src="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-2.jpg" alt="Jason Evergreen in Kunar Province, Afghanistan." width="675" height="506" srcset="http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-2-300x225.jpg 300w, http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen-2.jpg 675w" sizes="(max-width: 675px) 100vw, 675px" /></noscript> Jason Evergreen in Kunar Province, Afghanistan.</p></div>
<p>Shortly after, Everman found himself riding into Afghanistan on horseback, scouring the war-torn nation. When he wasn’t in Afghanistan, he was in Iraq, bearing witness to -as he put it- “the gull might of the U.S. forces.”</p>
<p>Soon enough, Everman realized he had found his happy place on the battlefield. Hopping from battlefield to battlefield, he was loved and well respected by his teammates. He travelled the world, performing in world-renowned events as well as secret ones. He met dignitaries, developed new techniques and made good use of pyrotechnics. In short, he had become a rock star.</p>
<p>Everman now He lives in an A-frame cabin near Puget Sound in Washington, pursuing a degree in philosophy. When asked if he was going to use his unique resume to pursue a career as a teacher, he shook his head.</p>
<p>“No way, man, I don’t have the patience. I’ll probably just be a bartender somewhere.”</p>
<p><em><span style="font-size: 10pt;">© 2016 Bright Mountain Media, Inc.</span></em></p>
<p><em><span style="font-size: 10pt;">All rights reserved. The content of this webpage may not be reproduced or used in any manner whatsoever without the express written consent of Bright Mountain Media, Inc. which may be contacted at info@brightmountainmedia.com</span></em></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>				
															<div id="ld-4432-432"></div>
						<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9214469008245606,size:[0, 0],id:"ld-4432-432"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
													
											</div>

										<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2016/05/Jason-Evergreen.jpg&amp;p&#091;title&#093;=This%20musician%20became%20an%20Army%20Ranger%20after%20playing%20in%20the%20biggest%20bands%20of%20the%2090s" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=This%20musician%20became%20an%20Army%20Ranger%20after%20playing%20in%20the%20biggest%20bands%20of%20the%2090s&amp;url=http%3A%2F%2Fpopularmilitary.com%2Fmusician-became-army-ranger-playing-biggest-bands-90s%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/&amp;title=This%20musician%20became%20an%20Army%20Ranger%20after%20playing%20in%20the%20biggest%20bands%20of%20the%2090s&amp;summary=A%20former%20musician%20for%20Nirvana%20and%20Soundgarden%20would%20eventually%20become%20one%20of%20the%20famous%20horseback-riding%20Special%20Forces%20soldiers%20to%20go%20into%20Afghanistan.%0D%0A%0D%0AJason%20Everman%20was%20a%20far%20cry%20from%20a%20soldier%20in%20the%20late%201980s-%20shaggy%20hair%2C%20a%20dour%20expression%20and%20a%20cloud%20of%20morose%20listlessness%20about%20him.%0D%0A%0D%0AAccording%20to%20a%202013%20article%20posted%20in%20the" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2Fmusician-became-army-ranger-playing-biggest-bands-90s%2F&amp;description=A%20former%20musician%20for%20Nirvana%20and%20Soundgarden%20would%20eventually%20become%20one%20of%20the%20famous%20horseback-riding%20Special%20Forces%20soldiers%20to%20go%20into%20Afghanistan.%0D%0A%0D%0AJason%20Everman%20was%20a%20far%20cry%20from%20a%20soldier%20in%20the%20late%201980s-%20shaggy%20hair%2C%20a%20dour%20expression%20and%20a%20cloud%20of%20morose%20listlessness%20about%20him.%0D%0A%0D%0AAccording%20to%20a%202013%20article%20posted%20in%20the&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2016%2F05%2FJason-Evergreen.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:?su&#098;je&#099;&#116;=Thi&#115;&#032;mu&#115;ic&#105;a&#110; &#098;ec&#097;&#109;e&#032;an&#032;A&#114;my&#032;R&#097;&#110;ger a&#102;ter &#112;&#108;ayi&#110;g &#105;n &#116;&#104;e&#032;b&#105;gges&#116;&#032;&#098;a&#110;d&#115; o&#102;&#032;t&#104;e &#057;&#048;s&amp;&#097;&#109;p&#059;&#098;o&#100;&#121;=ht&#116;p&#058;/&#047;p&#111;pu&#108;&#097;rm&#105;l&#105;tar&#121;&#046;&#099;&#111;&#109;&#047;m&#117;si&#099;i&#097;n&#045;b&#101;c&#097;&#109;&#101;&#045;&#097;&#114;&#109;y-r&#097;nger&#045;p&#108;&#097;yi&#110;&#103;-b&#105;ggest&#045;ba&#110;ds-&#057;&#048;&#115;/" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="single-navigation clearfix">
						<a href="http://popularmilitary.com/us-pacific-command-investigating-incident-s-china-sea-us-spy-plane-intercepted/" rel="prev">Previous</a>						<a href="http://popularmilitary.com/mother-outraged-h-s-graduation-fails-announce-army-son/" rel="next">Next</a>					</div>
																									
								<div id="zergnet-widget-46750"></div>
 
                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46750';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
				
				<!-- <div id="rcjsload_3fbff0"></div>
				<script type="text/javascript">
					(function() {
						var rcel = document.createElement("script");
						rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
						rcel.type = 'text/javascript';
						rcel.src = "http://trends.revcontent.com/serve.js.php?w=23371&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
						rcel.async = true;
						var rcds = document.getElementById("rcjsload_3fbff0"); rcds.appendChild(rcel);
					})();
				</script> -->
				
														


	<div id="comments" class="comments-container">
		<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">		One Comment		</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-144571">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='http://2.gravatar.com/avatar/beb712ccd55ab4ff1d0c3c008834e0bf?s=54&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/beb712ccd55ab4ff1d0c3c008834e0bf?s=108&amp;d=blank&amp;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>David McClellan</strong>
						April 24th, 2017 at 10:08 pm<a rel='nofollow' class='comment-reply-link' href='http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/?replytocom=144571#respond' onclick='return addComment.moveForm( "comment-144571", "144571", "respond", "430126" )' aria-label='Reply to David McClellan'> - Reply</a>					</div>
					<div class="comment-text">
												<p>I feel a kinship with the man, though can&#8217;t compare with the extreme things he has done.  I went from warehousing manager to seaman recruit in the Navy.  I was having trouble living my life. While I won&#8217;t discuss it here I excelled in both fields. I made my warehouse corporations money and I was a highly decorated Sailor. I am in comfortable retirement in the Midwest.  The only thing I miss is the Navy and the seas.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/musician-became-army-ranger-playing-biggest-bands-90s/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://popularmilitary.com/wp-comments-post.php?wpe-comment-post=popmil" method="post" id="commentform" class="comment-form">
					<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='430126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4677c68308" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>				</form>
					</div><!-- #respond -->
		
									</div>
		</div>

<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /25580126/PopMil_ROS_300x250T_D -->
<div id='div-gpt-ad-1446581142912-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581142912-0'); });
</script>
</div></div>
		</div><div id="pmc_wrapper-2" class="widget widget_pmc_wrapper"><div class="heading"><h4 class="widget-title">Sign up to Receive News Alerts from Popular Military</h4></div>			<form id="pmc_mailchimp" action="" method="post">
								<div>
					<input name="pmc_email" id="pmc_email" type="text" placeholder="Email Address"/>
					<input type="submit" value="Subscribe" class="button" />
				</div>
				<div>
					<input type="hidden" name="redirect" value="http://popularmilitary.com/musician-became-army-ranger-playing-biggest-bands-90s/"/>
					<input type="hidden" name="action" value="pmc_signup"/>
					<input type="hidden" name="pmc_list_id" value="cb528d9b64"/>
				</div>
			</form>
			</div><div id="facebook-like-widget-2" class="widget facebook_like"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div>
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="http://www.facebook.com/militarynetwork" data-width="300" data-adapt-container-width="true" data-small-header="false" data-height="240" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			</div>
		</div><div id="bmtm_popular_articles-2" class="widget my_widget_class">    <div class="bmtm-widget">
        <h2 class="widget-title blue georgia">Today&#8217;s top stories</h2>
        <div class="widget-content">
                        
            <article class="widget-article">
                <div class="article-image">
                    <a href="http://popularmilitary.com/u-s-defence-secretary-jim-mattis-makes-unannounced-trip-afghanistan/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=U.S.+Defence+Secretary+Jim+Mattis+makes+unannounced+trip+to+Afghanistan" title="U.S. Defence Secretary Jim Mattis makes unannounced trip to Afghanistan" target="_blank">
                        <span class="image" style="background-image: url('http://popularmilitary.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.05.29-AM-1200x782.png')"></span>
                    </a>
                </div>
                <div class="title-container">
                    <h3 class="article-title"><a href="http://popularmilitary.com/u-s-defence-secretary-jim-mattis-makes-unannounced-trip-afghanistan/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=U.S.+Defence+Secretary+Jim+Mattis+makes+unannounced+trip+to+Afghanistan" title="U.S. Defence Secretary Jim Mattis makes unannounced trip to Afghanistan" target="_blank">U.S. Defence Secretary Jim Mattis makes unannounced trip to Afghanistan</a></h3>
                </div>
            </article>
                        
            <article class="widget-article">
                <div class="article-image">
                    <a href="http://www.leoaffairs.com/news/family-finds-work-around-blue-lives-matter-flag-ordered-removed-hoa/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=Family+outsmarts+HOA+who+ordered+%E2%80%98Blue+Lives+Matter%E2%80%99+flag+be+removed" title="Family outsmarts HOA who ordered ‘Blue Lives Matter’ flag be removed" target="_blank">
                        <span class="image" style="background-image: url('http://34mtct3fif6k3n88ut3ou81w.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Flag-projector-HOA-620x330.jpg')"></span>
                    </a>
                </div>
                <div class="title-container">
                    <h3 class="article-title"><a href="http://www.leoaffairs.com/news/family-finds-work-around-blue-lives-matter-flag-ordered-removed-hoa/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=Family+outsmarts+HOA+who+ordered+%E2%80%98Blue+Lives+Matter%E2%80%99+flag+be+removed" title="Family outsmarts HOA who ordered ‘Blue Lives Matter’ flag be removed" target="_blank">Family outsmarts HOA who ordered ‘Blue Lives Matter’ flag be removed</a></h3>
                </div>
            </article>
                        
            <article class="widget-article">
                <div class="article-image">
                    <a href="https://warisboring.com/north-korea-has-a-big-worn-out-air-force/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=North+Korea+Has+a+Big%2C+Worn-Out+Air+Force" title="North Korea Has a Big, Worn-Out Air Force" target="_blank">
                        <span class="image" style="background-image: url('https://s3-us-west-2.amazonaws.com/warisboring.com/images/1000x115.jpg')"></span>
                    </a>
                </div>
                <div class="title-container">
                    <h3 class="article-title"><a href="https://warisboring.com/north-korea-has-a-big-worn-out-air-force/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=North+Korea+Has+a+Big%2C+Worn-Out+Air+Force" title="North Korea Has a Big, Worn-Out Air Force" target="_blank">North Korea Has a Big, Worn-Out Air Force</a></h3>
                </div>
            </article>
                        
            <article class="widget-article">
                <div class="article-image">
                    <a href="http://thebright.com/woman-twerking-next-road-causes-terrifying-head-collision/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=Woman+TWERKING+next+to+road+causes+terrifying+head-on+collision" title="Woman TWERKING next to road causes terrifying head-on collision" target="_blank">
                        <span class="image" style="background-image: url('http://49zjz1bwtnp2a2np01oz1004.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/twerkcollision-700x357.png')"></span>
                    </a>
                </div>
                <div class="title-container">
                    <h3 class="article-title"><a href="http://thebright.com/woman-twerking-next-road-causes-terrifying-head-collision/?utm_source=bmtm_widget&utm_medium=popularmilitary.com&utm_content=Woman+TWERKING+next+to+road+causes+terrifying+head-on+collision" title="Woman TWERKING next to road causes terrifying head-on collision" target="_blank">Woman TWERKING next to road causes terrifying head-on collision</a></h3>
                </div>
            </article>
                    </div>
</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- /25580126/PopMil_ROS_300x250B_D -->
<div id='div-gpt-ad-1446581652105-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581652105-0'); });
</script>
</div></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<center><div class="fusion-row by">This site is owned and operated by Bright Mountain Media, Inc., a publicly owned company trading with the symbol: <a href="https://www.brightmountainmedia.com" target="_blank">BMTM</a>.</div></center>
<center><div class="fusion-row by">
<a href="https://www.blackhelmetapparel.com/" target="_blank"><u>blackhelmetapparel</u></a> <a href="http://www.leoaffairs.com/" target="_blank"><u>leoaffairs</u></a> <a href="http://welcomehomeblog.com/" target="_blank"><u>welcomehomeblog</u></a> <a href="https://www.jqpublicblog.com/" target="_blank"><u>jqpublicblog</u></a> <a href="http://warisboring.com/" target="_blank"><u>warisboring</u></a> <a href="http://gopoliceblotter.com/" target="_blank"><u>gopoliceblotter</u></a> <a href="https://www.militaryhousingrentals.com/" target="_blank"><u>militaryhousingrentals</u></a> <a href="http://usmclife.com/" target="_blank"><u>usmclife</u></a>
</div></center>
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright © <script>document.write(new Date().getFullYear())</script> PopularMilitary | All Rights Reserved</div>
		</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422707"><a href="http://popularmilitary.com/employment/">Employment</a></li>
<li id="menu-item-421269" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421269"><a href="http://popularmilitary.com/discounts/">Discounts</a></li>
<li id="menu-item-431128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431128"><a target="_blank" href="http://mediakit.brightmountainmedia.com">Advertising</a></li>
<li id="menu-item-421272" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421272"><a href="http://popularmilitary.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-421271" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421271"><a href="http://popularmilitary.com/terms-use-agreement/">Terms of Use</a></li>
</ul></div>					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/popularmilitary.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/this-or-that/js/this-or-that.js?ver=1.0'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/popularmilitary.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"1ee4479d84","protocol":"","theme_url":"http:\/\/popularmilitary.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"true","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"1","blog_grid_column_spacing":"20","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"1","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"boxed","lightbox_animation_speed":"Normal","lightbox_arrows":"0","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"0","lightbox_gallery":"0","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"0","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"0px","megamenu_max_width":"1100","mobile_menu_design":"classic","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1023","sidenav_behavior":"Hover","site_width":"1110px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"5000","smooth_scrolling":"0","status_lightbox":"0","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0' async ></script> 
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 0,
                        scroll_elements: [],
                        click_elements: [{'select':'.veteran-disability','category':'Veteran Disability','action':'Ad Click','label':'Veteran Disability Ad','bounce':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'111667038',post:'430126',tz:'0',srv:'popularmilitary.com'} ]);
	_stq.push([ 'clickTrackerInit', '111667038', '430126' ]);
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://popularmilitary.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
		
				
				
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];
		
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
		
			_qevents.push({
				qacct:"p-h1tQVDaUuATQ3"
			});
		</script>
		
		<noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-h1tQVDaUuATQ3.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->
		
		<!-- NW3 Tag COMMENED OUT since 03/24/17 -->
		<!-- <script type="text/javascript">
		 (function() {
		   var useSSL = 'https:' == document.location.protocol;
		   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		 })();
		</script>
		<div id='div-gpt-ad-1485294864277-7'>
		  <script type='text/javascript'>
		 googletag.defineOutOfPageSlot('/47675762/popularmilitary_video','div-gpt-ad-1485294864277-7')
		      .addService(googletag.pubads())
		    googletag.pubads().enableSyncRendering();
		    googletag.enableServices();googletag.display('div-gpt-ad-1485294864277-7');
		  </script>
		</div>-->
		<!-- END NW3 Tag -->
	</body>
</html>
