<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Marine in viral fitness video is a Guiness world record holder</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Oswald:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="featured, military news, military humor, military videos, army, navy, marines, air force, coast guard, special operations, military history, military weapons, military technology" />
<link rel="original-source" href="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marine in viral fitness video is a Guiness world record holder" />
<meta property="og:description" content="&hellip;" />
<meta property="og:url" content="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/" />
<meta property="og:site_name" content="Military News" />
<meta property="article:publisher" content="https://www.facebook.com/militarynetwork" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Military News" />
<meta property="article:published_time" content="2017-02-07T17:31:00+00:00" />
<meta property="fb:app_id" content="310332215806821" />
<meta property="og:image" content="http://popularmilitary.com/wp-content/uploads/2017/02/Michael-Eckert.jpg" />
<meta property="og:image:width" content="1241" />
<meta property="og:image:height" content="841" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=" [&hellip;]" />
<meta name="twitter:title" content="Marine in viral fitness video is a Guiness world record holder" />
<meta name="twitter:image" content="http://popularmilitary.com/wp-content/uploads/2017/02/Michael-Eckert.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Feed" href="http://popularmilitary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Comments Feed" href="http://popularmilitary.com/comments/feed/" />
			<link rel="shortcut icon" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/favicon.ico" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon-precomposed" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-57x57.png">
					<!-- For iPhone 4 Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-114x114.png">
					<!-- For iPad -->
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-72x72.png">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-144x144.png">
		<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Marine in viral fitness video is a Guiness world record holder Comments Feed" href="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/popularmilitary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='this-or-that-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/this-or-that/css/this-or-that.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/popmil/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-animations-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/animations.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<link rel='https://api.w.org/' href='http://popularmilitary.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://popularmilitary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://popularmilitary.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://popularmilitary.com/?p=436873' />
<link rel="alternate" type="application/json+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F&#038;format=xml" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://popularmilitary.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=292adffde6&wpp_id=436873';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta property="og:type" content="article" />
<meta property="og:url" content="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/" />
<meta property="og:title" content="Marine in viral fitness video is a Guiness world record holder" />
<meta property="og:site_name" content="Military News" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Throw him into a picture with other Marines, and you would never guess from his outward appearance he’s a fitness guru and a Guinness World Record holder. For Marine Corps Sgt. Michael Eckert’s more than 36,000 Instagram followers, it’s probably no..." />
<meta property="og:image" content="http://popularmilitary.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-150x150.jpg" />
<meta property="fb:app_id" content="310332215806821" />
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--> <script type='text/javascript'>
         if (typeof _gaq === 'undefined') {
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', '$id']);
                        _gaq.push(['_setDomainName', '$domain']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_trackPageview']);

            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
         }

</script> <style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54746923-1', 'auto');
ga('require', 'displayfeatures');
ga('require', 'linkid');
ga('send', 'pageview');

</script>
	<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script src="http://cdn.millennialmedia.com/mmadlib/v1/mmadlib.js"></script>	
	<!-- DFP Code -->
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
			<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_728x90D', [728, 90], 'div-gpt-ad-1446581094010-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
	
				<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250T_D', [300, 250], 'div-gpt-ad-1446581142912-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
			
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_300x250M_D', [300, 250], 'div-gpt-ad-1446581284081-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
			
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250B_D', [300, 250], 'div-gpt-ad-1446581652105-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
				<!-- // End DFP Code -->
	
	<script src="//cdn.fuse-data.com/js/v1-bright-1.js?cntry=US&int1=90&int2=109"></script>
</head>
<body class="single single-post postid-436873 single-format-standard desktop fusion-body no-mobile-sticky-header no-mobile-totop layout-boxed-mode has-sidebar menu-text-align-left mobile-menu-design-classic fusion-image-hovers fusion-show-pagination-text">
	<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	
	<!-- ZEDO Tag -->
	<div id="z3a17f6a1-414d-4f96-92cf-31efb290aa59" style='display:none' ></div>
	<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/tm.js?data="+a+"'><"+"/script>")}("datalayer","z3a17f6a1-414d-4f96-92cf-31efb290aa59",true, 1 , 1);</script>
	<!-- // END ZEDO Tag -->
	
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-classic fusion-sticky-menu-only fusion-header-menu-align-left">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="bottom" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://popularmilitary.com">
						<img src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Popular_Military-Logo.png" width="224" height="90" alt="Military News" class="fusion-logo-1x fusion-standard-logo" />

															<img src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Popular_Military-Logo-retina.png" width="224" height="90" alt="Military News" style="max-height: 90px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"><!-- /25580126/PopMil_ROS_728x90D -->
<div id='div-gpt-ad-1446581094010-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581094010-0'); });
</script>
</div></div></div></div>
		</div>
	</div>	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-top-menu" class="fusion-menu"><li  id="menu-item-423722"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-423723"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li  id="menu-item-421267"  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li  id="menu-item-421268"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li  id="menu-item-417379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li  id="menu-item-422815"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li  id="menu-item-2309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

	<div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>
																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div id="post-436873" class="post post-436873 type-post status-publish format-standard has-post-thumbnail hentry category-military-news category-popular category-u-s-marines tag-featured">
										<h1 class="entry-title">Marine in viral fitness video is a Guiness world record holder</h1>						
			
							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://popularmilitary.com/author/jverchio/" title="Posts by Jim Verchio" rel="author">Jim Verchio</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2017-02-07T17:31:00+00:00		</span>
	
<span>February 7th, 2017</span><span class="fusion-inline-sep">|</span><a href="http://popularmilitary.com/category/military-news/" rel="category tag">Military News</a>, <a href="http://popularmilitary.com/category/popular/" rel="category tag">Popular</a>, <a href="http://popularmilitary.com/category/u-s-marines/" rel="category tag">U.S. Marines</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/#respond">0 Comments</a></span></div></div>				<br/>
							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2017/02/Michael-Eckert.jpg&amp;p&#091;title&#093;=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/&amp;title=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;summary=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world." target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://reddit.com/submit?url=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/&amp;title=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder" target="_blank" rel="nofollow" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F&amp;name=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;description=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world." target="_blank" rel="nofollow" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F&amp;description=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world.&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2017%2F02%2FMichael-Eckert.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F&amp;title=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;description=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world." target="_blank" rel="nofollow" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:?sub&#106;e&#099;&#116;&#061;M&#097;r&#105;n&#101;&#032;in v&#105;r&#097;&#108; &#102;itn&#101;s&#115; vide&#111;&#032;is&#032;a &#071;&#117;&#105;n&#101;ss &#119;or&#108;&#100; &#114;ec&#111;&#114;d &#104;&#111;ld&#101;&#114;&#038;a&#109;&#112;&#059;&#098;o&#100;&#121;&#061;http:&#047;/p&#111;pu&#108;a&#114;&#109;&#105;lit&#097;&#114;&#121;.&#099;o&#109;/&#109;&#097;&#114;&#105;n&#101;&#045;v&#105;&#114;&#097;l-&#102;i&#116;ne&#115;&#115;-&#118;ideo-&#103;&#117;ines&#115;-w&#111;&#114;&#108;&#100;-r&#101;&#099;or&#100;-ho&#108;d&#101;r&#047;" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
							<br/>
				
																					<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
																					<ul class="slides">
																																																<li class="wp-caption">
																								<img src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert.jpg" alt="" />
																								<p class="wp-caption-text">
									Screenshot of Muscle Madness video that went viral on Facebook when it was posted by the Give Me Sport page. 								</p>
																</li>
																																																																																																																																																																											</ul>
													</div>
																		
						
			<br/>
			
			<div class="post-content">
				<p>Throw him into a picture with other Marines, and you would never guess from his outward appearance he’s a fitness guru and a Guinness World Record holder.</p>
<p>For Marine Corps Sgt. Michael Eckert’s more than 36,000 Instagram followers, it’s probably no surprise the Winter Park, Fl., native is getting attention from fans from around the world. His pull-up bar routines look more like something out of “The Matrix” than a traditional fitness video.</p>
<p>His routines almost defy reality. He lifts his body fluently over the bar and moves through his routines with strength and grace without even breaking a sweat.</p>
<p>With his astonishing core strength and extreme body control, the 26-year-old, who is currently stationed in Iwakuni, Japan, shows that he can do just about anything he wants to through his drive and hard work. And it’s this work ethic that paved the way for him to achieve one of the highest honors known to man … a Guinness World Record.</p>
<p>Although he achieved the world record in Oct. 2015, the record-breaking video was posted to YouTube in January of this year. In the video, Eckert is seen making his record attempt for most pull-ups in 60 seconds.</p>
<p><iframe src="https://www.youtube.com/embed/hOZ7Ye6sF9Y" width="100%" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>In a <a href="https://www.instagram.com/p/BPiXaPlBxy4/?taken-by=michaeleckert_fit" target="_blank">post</a> to Instagram, Eckert offers thanks to all his supporters.  “Thank you everyone for the support and motivation over the last few days,” he said. “I love all the comments and inspiring stories, please keep sharing them with me!”</p>
<p>He also says that when you find your passion and work hard, the rest will fall into place. He admits that he initially started making and posting videos as a fun reference to track his progress.</p>
<p>He tells <a href="http://taskandpurpose.com/grunts-pull-ups-will-put-shame/" target="_blank"><em>Task &amp; Purpose</em></a><em>, </em>“I started sharing them on Facebook with family and friends then Instagram and everyone really started to enjoy them. A lot of the funny, odd videos come from the inspiration of my Marines.”</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px -10px 10px -10px;text-align:center;">
<!-- /25580126/PopMil_300x250M_D -->
<div id='div-gpt-ad-1446581284081-0' style='height:250px; width:300px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581284081-0'); });
</script>
</div>
</div>

<div id="attachment_436874" style="width: 970px" class="wp-caption aligncenter"><a href="rt"><img class="lazy size-full wp-image-436874" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="http://popularmilitary.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record.jpg" alt="Courtesy Michael Eckert/Facebook" width="960" height="960" srcset="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-66x66.jpg 66w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-150x150.jpg 150w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-200x200.jpg 200w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-300x300.jpg 300w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-400x400.jpg 400w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-600x600.jpg 600w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-768x768.jpg 768w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-800x800.jpg 800w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record.jpg 960w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text"><noscript><img class="size-full wp-image-436874" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record.jpg" alt="Courtesy Michael Eckert/Facebook" width="960" height="960" srcset="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-66x66.jpg 66w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-150x150.jpg 150w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-200x200.jpg 200w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-300x300.jpg 300w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-400x400.jpg 400w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-600x600.jpg 600w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-768x768.jpg 768w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record-800x800.jpg 800w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Michael-Eckert-Guiness-World-Record.jpg 960w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a> Courtesy Michael Eckert/Facebook</p></div>
<p>In a viral Facebook <a href="https://www.facebook.com/GiveMeSport/videos/1315835835130291/?hc_ref=SEARCH" target="_blank">post</a> (over 48 million views) from <em>Give Me Sport,</em> Eckert is seen pushing his body to extremes in fitness most can only dream of achieving. He attributes the ability to achieve his goals to a pact he set with his childhood friends.</p>
<p>In a <a href="https://www.youtube.com/watch?v=1O26-3lwESc" target="_blank">video</a> feature from the <em>Armed Forces Network</em> at Iwakuni, Eckert is seen working out on a makeshift, inverted rock-climbing wall and talks about why he works so hard not only for himself, but also to inspire others.</p>
<p>“Growing up I had a pretty tight-knit group of friends, and we kind of made this pact that no matter where we were, or what we were doing, we would always try to inspire one another,” he said. “So now that I’m out here in Japan, I’m trying to be as motivational as possible.”</p>
<p>He talks about his life before the Corps and how he was always on a sports team and then into rock climbing. Eckert works hard to better himself every day, but his deeper commitment is passing on knowledge to people who want to better themselves.</p>
<p>Marine Cpl. Jessica Quezada says during the <em>AFN</em> feature that Eckert taught her to think about her body from head to toe in a sense of being self aware. He taught her that instead of focusing on just one muscle group, it’s important to focus on all the muscle groups at the same time.</p>
<p>His workouts defy logic and comments on his social media show this Marine is holding true to his childhood promise … he is absolutely an inspiration to thousands.</p>
<p>According to his social media sights, Eckert will be transitioning back to the United States this month.</p>
<p><span style="font-size: 10pt;"><em>© 2017 Bright Mountain Media, Inc. All rights reserved. </em></span></p>
<p><span style="font-size: 10pt;"><em>The content of this webpage may not be reproduced or used in any manner whatsoever without the express written consent of Bright Mountain Media, Inc. which may be contacted at </em><em>info@brightmountainmedia.com</em><em>, ticker BMTM.</em></span></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>				
															<div id="ld-4432-432"></div>
						<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9214469008245606,size:[0, 0],id:"ld-4432-432"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
													
											</div>

										<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2017/02/Michael-Eckert.jpg&amp;p&#091;title&#093;=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/&amp;title=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;summary=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world." target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://reddit.com/submit?url=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/&amp;title=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder" target="_blank" rel="nofollow" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F&amp;name=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;description=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world." target="_blank" rel="nofollow" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F&amp;description=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world.&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2017%2F02%2FMichael-Eckert.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fpopularmilitary.com%2Fmarine-viral-fitness-video-guiness-world-record-holder%2F&amp;title=Marine%20in%20viral%20fitness%20video%20is%20a%20Guiness%20world%20record%20holder&amp;description=Throw%20him%20into%20a%20picture%20with%20other%20Marines%2C%20and%20you%20would%20never%20guess%20from%20his%20outward%20appearance%20he%E2%80%99s%20a%20fitness%20guru%20and%20a%20Guinness%20World%20Record%20holder.%0D%0A%0D%0AFor%20Marine%20Corps%20Sgt.%20Michael%20Eckert%E2%80%99s%20more%20than%2036%2C000%20Instagram%20followers%2C%20it%E2%80%99s%20probably%20no%20surprise%20the%20Winter%20Park%2C%20Fl.%2C%20native%20is%20getting%20attention%20from%20fans%20from%20around%20the%20world." target="_blank" rel="nofollow" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:?sub&#106;ect&#061;Mari&#110;&#101;&#032;i&#110;&#032;vi&#114;&#097;l&#032;fitne&#115;&#115;&#032;v&#105;d&#101;o i&#115;&#032;a&#032;&#071;u&#105;&#110;ess &#119;or&#108;d &#114;&#101;&#099;&#111;rd&#032;hold&#101;&#114;&#038;&#097;m&#112;;body&#061;http:/&#047;&#112;&#111;pu&#108;&#097;&#114;&#109;&#105;li&#116;a&#114;&#121;&#046;&#099;o&#109;&#047;&#109;&#097;&#114;ine-&#118;&#105;&#114;al&#045;&#102;&#105;t&#110;&#101;&#115;s&#045;&#118;id&#101;&#111;&#045;gu&#105;n&#101;ss&#045;&#119;orld&#045;&#114;&#101;c&#111;r&#100;-hol&#100;e&#114;&#047;" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="single-navigation clearfix">
						<a href="http://popularmilitary.com/military-services-detail-plans-30-billion-budget-boost/" rel="prev">Previous</a>						<a href="http://popularmilitary.com/iraqi-forces-using-rotting-isis-corpses-psychological-operations-mosul/" rel="next">Next</a>					</div>
																		<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://popularmilitary.com/author/jverchio/" title="Posts by Jim Verchio" rel="author">Jim Verchio</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='http://1.gravatar.com/avatar/4fbcb8bc1a99722066f3ee780a585d1a?s=72&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/4fbcb8bc1a99722066f3ee780a585d1a?s=144&amp;d=blank&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Jim Verchio is a staff writer for Popular Military. As a retired Air Force Public Affairs craftsman, Jim has served at all levels. From staff writer to Editor-In-Chief, he has more than 30 years experience covering military topics in print and broadcast from the CONUS to Afghanistan. He is also a two time recipient of the DoD’s prestigious Thomas Jefferson Award for journalism excellence.							</div>
						</div>
					</div>
																	
								<div id="zergnet-widget-46750"></div>
 
                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46750';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
				
				<!-- <div id="rcjsload_3fbff0"></div>
				<script type="text/javascript">
					(function() {
						var rcel = document.createElement("script");
						rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
						rcel.type = 'text/javascript';
						rcel.src = "http://trends.revcontent.com/serve.js.php?w=23371&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
						rcel.async = true;
						var rcds = document.getElementById("rcjsload_3fbff0"); rcds.appendChild(rcel);
					})();
				</script> -->
				
														
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://popularmilitary.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '436873',
      nonce: '410b8ff5c8'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="100%"></div>
</div>




									</div>
		</div>

<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /25580126/PopMil_ROS_300x250T_D -->
<div id='div-gpt-ad-1446581142912-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581142912-0'); });
</script>
</div></div>
		</div><div id="pmc_wrapper-2" class="widget widget_pmc_wrapper"><div class="heading"><h4 class="widget-title">Sign up to Receive News Alerts from Popular Military</h4></div>			<form id="pmc_mailchimp" action="" method="post">
								<div>
					<input name="pmc_email" id="pmc_email" type="text" placeholder="Email Address"/>
					<input type="submit" value="Subscribe" class="button" />
				</div>
				<div>
					<input type="hidden" name="redirect" value="http://popularmilitary.com/marine-viral-fitness-video-guiness-world-record-holder/"/>
					<input type="hidden" name="action" value="pmc_signup"/>
					<input type="hidden" name="pmc_list_id" value="cb528d9b64"/>
				</div>
			</form>
			</div><div id="facebook-like-widget-2" class="widget facebook_like"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div>
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="http://www.facebook.com/militarynetwork" data-width="300" data-adapt-container-width="true" data-small-header="false" data-height="240" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			</div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<div class="heading"><h4 class="widget-title">Popular</h4></div>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://popularmilitary.com/woman-chases-navy-seal-unit-offended-convoy-trump-flag/" title="Woman chases down Navy SEAL unit after being offended by their convoy with &#8220;Trump&#8221; flag" target="_self"><img width="50" height="50" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Navy-SEAL-Trump-flag-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="navy-seal-trump-flag" srcset="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Navy-SEAL-Trump-flag-66x66.jpg 66w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Navy-SEAL-Trump-flag-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a> <a href="http://popularmilitary.com/woman-chases-navy-seal-unit-offended-convoy-trump-flag/" title="Woman chases down Navy SEAL unit after being offended by their convoy with &#8220;Trump&#8221; flag" class="wpp-post-title" target="_self">Woman chases down Navy SEAL unit after being offended by their convoy with &#8220;Trump&#8221; flag</a>  <span class="post-stats"><span class="wpp-date">posted on February 2nd, 2017</span></span> </li>
<li><a href="http://popularmilitary.com/army-ranger-killed-early-sunday-morning-shooting/" title="Army Ranger killed during early Sunday morning shooting" target="_self"><img width="50" height="50" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Christopher-Warden-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Christopher Warden (Facebook)" srcset="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Christopher-Warden-66x66.jpg 66w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Christopher-Warden-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a> <a href="http://popularmilitary.com/army-ranger-killed-early-sunday-morning-shooting/" title="Army Ranger killed during early Sunday morning shooting" class="wpp-post-title" target="_self">Army Ranger killed during early Sunday morning shooting</a>  <span class="post-stats"><span class="wpp-date">posted on February 6th, 2017</span></span> </li>
<li><a href="http://popularmilitary.com/real-rambo-made-last-stand-50-cal-killing-50-men/" title="The real Rambo who made a last stand on .50 cal, killing 50 men" target="_self"><img width="50" height="50" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Paul-Ray-Smith-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="paul-ray-smith" srcset="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Paul-Ray-Smith-66x66.jpg 66w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Paul-Ray-Smith-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a> <a href="http://popularmilitary.com/real-rambo-made-last-stand-50-cal-killing-50-men/" title="The real Rambo who made a last stand on .50 cal, killing 50 men" class="wpp-post-title" target="_self">The real Rambo who made a last stand on .50 cal, killing 50 men</a>  <span class="post-stats"><span class="wpp-date">posted on January 31st, 2017</span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- /25580126/PopMil_ROS_300x250B_D -->
<div id='div-gpt-ad-1446581652105-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581652105-0'); });
</script>
</div></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<center><div class="fusion-row by">This site is owned and operated by Bright Mountain Media, Inc., a publicly owned company trading with the symbol: <a href="https://www.brightmountainmedia.com" target="_blank">BMTM</a>.</div></center>
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright © <script>document.write(new Date().getFullYear())</script> PopularMilitary | All Rights Reserved</div>
		</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422707"><a href="http://popularmilitary.com/employment/">Employment</a></li>
<li id="menu-item-421269" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421269"><a href="http://popularmilitary.com/discounts/">Discounts</a></li>
<li id="menu-item-431128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431128"><a target="_blank" href="http://mediakit.brightmountainmedia.com">Advertising</a></li>
<li id="menu-item-421272" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421272"><a href="http://popularmilitary.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-421271" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421271"><a href="http://popularmilitary.com/terms-use-agreement/">Terms of Use</a></li>
</ul></div>					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/popularmilitary.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/this-or-that/js/this-or-that.js?ver=1.0'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/popularmilitary.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"b30ad9f815","protocol":"","theme_url":"http:\/\/popularmilitary.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"true","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"1","blog_grid_column_spacing":"20","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"1","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"boxed","lightbox_animation_speed":"Normal","lightbox_arrows":"0","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"0","lightbox_gallery":"0","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"0","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"0px","megamenu_max_width":"1100","mobile_menu_design":"classic","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1023","sidenav_behavior":"Hover","site_width":"1110px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"5000","smooth_scrolling":"0","status_lightbox":"0","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0' async ></script> 
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 0,
                        scroll_elements: [],
                        click_elements: [{'select':'.veteran-disability','category':'Veteran Disability','action':'Ad Click','label':'Veteran Disability Ad','bounce':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'111667038',post:'436873',tz:'0',srv:'popularmilitary.com'} ]);
	_stq.push([ 'clickTrackerInit', '111667038', '436873' ]);
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
		
				
				
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];
		
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
		
			_qevents.push({
				qacct:"p-h1tQVDaUuATQ3"
			});
		</script>
		
		<noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-h1tQVDaUuATQ3.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->
	</body>
</html>
