<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

<!--air tv test  tag -->
<!--end air tv test  tag -->

<!--Insticator -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/571b2ce8-5b32-49a0-bdf0-4774e0b3711a.js');/*]]>*/</script>
<!--end Insticator -->

					<meta name="googlebot-news" content="noindex" />
			
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://popularmilitary.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Fourth Special Forces soldier KIA in Niger, recovered from behind enemy lines</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Oswald:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="featured, military news, military humor, military videos, army, navy, marines, air force, coast guard, special operations, military history, military weapons, military technology" />
<link rel="original-source" href="http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fourth Special Forces soldier KIA in Niger, recovered from behind enemy lines" />
<meta property="og:description" content="&hellip;" />
<meta property="og:url" content="http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/" />
<meta property="og:site_name" content="Military News" />
<meta property="article:publisher" content="https://www.facebook.com/militarynetwork" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Military News" />
<meta property="article:published_time" content="2017-10-06T20:14:41+00:00" />
<meta property="article:modified_time" content="2017-10-06T20:30:34+00:00" />
<meta property="og:updated_time" content="2017-10-06T20:30:34+00:00" />
<meta property="fb:app_id" content="310332215806821" />
<meta property="og:image" content="http://popularmilitary.com/wp-content/uploads/2017/10/Special-Force-killed-Niger.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="737" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=" [&hellip;]" />
<meta name="twitter:title" content="Fourth Special Forces soldier KIA in Niger, recovered from behind enemy lines" />
<meta name="twitter:image" content="http://popularmilitary.com/wp-content/uploads/2017/10/Special-Force-killed-Niger.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Feed" href="http://popularmilitary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Comments Feed" href="http://popularmilitary.com/comments/feed/" />
			<link rel="shortcut icon" href="//popularmilitary.com/wp-content/uploads/2016/08/favicon.ico" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon-precomposed" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-57x57.png">
					<!-- For iPhone 4 Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-114x114.png">
					<!-- For iPad -->
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-72x72.png">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//popularmilitary.com/wp-content/uploads/2016/08/popmil_apple_icon-144x144.png">
		<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Fourth Special Forces soldier KIA in Niger, recovered from behind enemy lines Comments Feed" href="http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/popularmilitary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bright-mountain-widget-css-css'  href='http://popularmilitary.com/wp-content/plugins/bright-mountain-widget/css/bmtm-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://popularmilitary.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='this-or-that-css'  href='http://popularmilitary.com/wp-content/plugins/this-or-that/css/this-or-that.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://popularmilitary.com/wp-content/themes/Avada/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://popularmilitary.com/wp-content/themes/popmil/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://popularmilitary.com/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://popularmilitary.com/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-animations-css'  href='http://popularmilitary.com/wp-content/themes/Avada/animations.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://popularmilitary.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://popularmilitary.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<link rel='https://api.w.org/' href='http://popularmilitary.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://popularmilitary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://popularmilitary.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://popularmilitary.com/?p=454477' />
<link rel="alternate" type="application/json+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2Ffourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2Ffourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines%2F&#038;format=xml" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://popularmilitary.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=61f8342cce&wpp_id=454477';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--> <script type='text/javascript'>
         if (typeof _gaq === 'undefined') {
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', '$id']);
                        _gaq.push(['_setDomainName', '$domain']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_trackPageview']);

            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
         }

</script> <style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://popularmilitary.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54746923-1', 'auto');
ga('require', 'displayfeatures');
ga('require', 'linkid');
ga('send', 'pageview');

</script>
		
	<!-- DFP Code-->
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25580126/PopMil_ROS_469x249_Spon', [469, 249], 'div-gpt-ad-1490216434400-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/25580126/PopMil_ROS_728x90D', [728, 90], 'div-gpt-ad-1500059223799-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- // PopMil_T_D 728x90 desktop only-->





			
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_300x250M_D', [300, 250], 'div-gpt-ad-1446581284081-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>

<script type="application/javascript" src="//ced.sascdn.com/tag/2768/smart.js" async></script>
<script type="application/javascript">
var sas = sas || {};
sas.cmd = sas.cmd || [];
sas.cmd.push(function() {
sas.setup({ networkid: 2768, domain: "//www15.smartadserver.com", async: true });
});
sas.cmd.push(function() {
sas.call("onecall", {
siteId: 166158,
pageId: 834512,
formatId: '58183,58184,58185,58182,58181,58298,58450,58451',
target: ''
});
});
</script>
<!-- // end samartad -->


					<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250T_D', [300, 250], 'div-gpt-ad-1446581142912-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>		
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250B_D', [300, 250], 'div-gpt-ad-1446581652105-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
				
	<!-- // End DFP Code -->
<!-- inform -->	
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
</head>
<body class="post-template-default single single-post postid-454477 single-format-standard desktop fusion-body no-mobile-sticky-header no-mobile-totop layout-boxed-mode has-sidebar menu-text-align-left mobile-menu-design-classic fusion-image-hovers fusion-show-pagination-text">

	<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	
	<!-- ZEDO Tag -->
<!--
	<div id="z3a17f6a1-414d-4f96-92cf-31efb290aa59" style='display:none' ></div>
	<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/tm.js?data="+a+"'><"+"/script>")}("datalayer","z3a17f6a1-414d-4f96-92cf-31efb290aa59",true, 1 , 1);</script>
-->
	<!-- // END ZEDO Tag -->
	
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-classic fusion-sticky-menu-only fusion-header-menu-align-left">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="bottom" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://popularmilitary.com">
						<img src="//popularmilitary.com/wp-content/uploads/2015/12/Popular_Military-Logo.png" width="224" height="90" alt="Military News" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//popularmilitary.com/wp-content/uploads/2015/12/Popular_Military-Logo-retina.png" width="224" height="90" alt="Military News" style="max-height: 90px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"><div id="sas_58450"></div>
<script type="application/javascript">
sas.cmd.push(function() {
sas.call("std", {
siteId: 166158, // 
pageId: 834512, // Page : PopularMilitary/articles
formatId: 58450, // Format : 728x90_T_D 728x90
target: '' // Targeting
});
});
</script>
<noscript>
<a href="//www15.smartadserver.com/ac?jump=1&nwid=2768&siteid=166158&pgname=articles&fmtid=58450&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="//www15.smartadserver.com/ac?out=nonrich&nwid=2768&siteid=166158&pgname=articles&fmtid=58450&visit=m&tmstp=[timestamp]" border="0" alt="" />
</a>
</noscript></div></div></div>
		</div>
	</div>	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-top-menu" class="fusion-menu"><li  id="menu-item-423722"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-423723"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li  id="menu-item-421267"  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li  id="menu-item-421268"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li  id="menu-item-417379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li  id="menu-item-422815"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li  id="menu-item-2309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

	<div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>
																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div id="post-454477" class="post post-454477 type-post status-publish format-standard has-post-thumbnail hentry category-military-news category-specialforces tag-featured">
										<h1 class="entry-title">Fourth Special Forces soldier KIA in Niger, recovered from behind enemy lines</h1>						
			
							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://popularmilitary.com/author/popmil/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2017-10-06T20:30:34+00:00		</span>
	
<span>October 6th, 2017</span><span class="fusion-inline-sep">|</span><a href="http://popularmilitary.com/category/military-news/" rel="category tag">Military News</a>, <a href="http://popularmilitary.com/category/specialforces/" rel="category tag">Special Operations</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/#respond">0 Comments</a></span></div></div>				<br/>
							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2017/10/Special-Force-killed-Niger.jpg&amp;p&#091;title&#093;=Fourth%20Special%20Forces%20soldier%20KIA%20in%20Niger%2C%20recovered%20from%20behind%20enemy%20lines" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=Fourth%20Special%20Forces%20soldier%20KIA%20in%20Niger%2C%20recovered%20from%20behind%20enemy%20lines&amp;url=http%3A%2F%2Fpopularmilitary.com%2Ffourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/&amp;title=Fourth%20Special%20Forces%20soldier%20KIA%20in%20Niger%2C%20recovered%20from%20behind%20enemy%20lines&amp;summary=The%20number%20of%20U.S.%20Special%20Forces%20soldiers%20killed%20during%20an%20ambush%20in%20Niger%20this%20week%20after%20it%20was%20reported%20soldiers%20recovered%20the%20body%20of%20a%20missing%20service%20member%20on%20Friday.%0D%0A%0D%0A%26quot%3BThe%20body%20of%20another%20US%20service%20member%20has%20been%20recovered%20from%20the%20area%20of%20the%20attack%20bringing%20the%20number%20of%20US%20service%20members%20killed%20in%20this" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2Ffourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines%2F&amp;description=The%20number%20of%20U.S.%20Special%20Forces%20soldiers%20killed%20during%20an%20ambush%20in%20Niger%20this%20week%20after%20it%20was%20reported%20soldiers%20recovered%20the%20body%20of%20a%20missing%20service%20member%20on%20Friday.%0D%0A%0D%0A%26quot%3BThe%20body%20of%20another%20US%20service%20member%20has%20been%20recovered%20from%20the%20area%20of%20the%20attack%20bringing%20the%20number%20of%20US%20service%20members%20killed%20in%20this&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2017%2F10%2FSpecial-Force-killed-Niger.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:&#063;&#115;&#117;&#098;j&#101;&#099;&#116;=&#070;o&#117;&#114;th&#032;S&#112;&#101;ci&#097;l &#070;o&#114;ce&#115;&#032;&#115;&#111;&#108;&#100;&#105;&#101;&#114;&#032;&#075;I&#065; in&#032;Nig&#101;&#114;&#044;&#032;&#114;&#101;co&#118;&#101;re&#100; &#102;ro&#109;&#032;&#098;&#101;hi&#110;&#100;&#032;&#101;n&#101;&#109;&#121;&#032;&#108;i&#110;e&#115;&amp;&#097;&#109;&#112;;&#098;o&#100;&#121;=&#104;ttp&#058;&#047;&#047;popu&#108;&#097;rm&#105;&#108;&#105;t&#097;&#114;y&#046;c&#111;&#109;/fo&#117;&#114;th&#045;spec&#105;&#097;l&#045;fo&#114;&#099;&#101;s-sol&#100;ie&#114;-k&#105;a-ni&#103;e&#114;&#045;r&#101;&#099;&#111;vered&#045;b&#101;h&#105;nd-e&#110;emy&#045;&#108;ine&#115;/" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
							<br/>
				
																					<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
																					<ul class="slides">
																																																<li class="wp-caption">
																								<img src="http://popularmilitary.com/wp-content/uploads/2017/10/Special-Force-killed-Niger.jpg" alt="" />
																								<p class="wp-caption-text">
									Staff Sgt. Bryan C. Black, 35, of Puyallup, Wa. (from l.); Staff Sgt. Jeremiah W. Johnson, 39, of Springboro, Ohio; Staff Sgt. Dustin M. Wright, 29, of Lyons, Ga, were all killed in the ambush attack in Niger. (U.S. ARMY)
								</p>
																</li>
																																																																																																																																																																											</ul>
													</div>
																		
						
			<br/>
			
			<div class="post-content">
				<p>The number of U.S. Special Forces soldiers killed during an ambush in Niger this week after it was reported soldiers recovered the body of a missing service member on Friday.</p>
<p>&#8220;The body of another US service member has been recovered from the area of the attack bringing the number of US service members killed in this attack to four,&#8221; Department of Defense spokesman Col. Rob Manning told reporters at the Pentagon.</p>
<p>The Nigerian army said their joint patrol with U.S. Special Forces “fell into an ambush set by terrorist elements aboard a dozen vehicles and about twenty motorcycles.”</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center>
<div id="sas_58457"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.call("std", {
            siteId: 166158, // 
            pageId: 834512, // Page : PopularMilitary/articles
            formatId: 58457, // Format : 300x250_IA1_M 300x250
            target: '' // Targeting
        });
    });
</script>
<noscript>
    <a href="//www15.smartadserver.com/ac?jump=1&nwid=2768&siteid=166158&pgname=articles&fmtid=58457&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
        <img class="lazy " src="http://popularmilitary.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="//www15.smartadserver.com/ac?out=nonrich&nwid=2768&siteid=166158&pgname=articles&fmtid=58457&visit=m&tmstp=[timestamp]" border="0" alt="" /><noscript><img src="//www15.smartadserver.com/ac?out=nonrich&nwid=2768&siteid=166158&pgname=articles&fmtid=58457&visit=m&tmstp=[timestamp]" border="0" alt="" /></noscript>
    </a>
</noscript>
</center></div>
<p>The 12-member Special Forces US team was leaving a meeting in unarmored pick-up trucks when they began taking fire from small arms, machine guns and rocket propelled grenades, according to a US defense official.</p>
<p>According to <a href="http://www.cnn.com/2017/10/06/politics/body-recovered-us-niger-ambush/index.html" target="_blank" rel="noopener">CNN</a>, a massive search and rescue operation involving US, French and Nigerien troops was launched soon after it was realized one of the Green Berets was missing. &#8220;Elite US Special Operations Forces troops were flown in from the continental US to aid in the recovery effort.&#8221;</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px -10px 10px -10px;text-align:center;">
<!-- /25580126/PopMil_300x250M_D -->
<div id='div-gpt-ad-1446581284081-0' style='height:250px; width:300px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581284081-0'); });
</script>
</div>
</div>

<p>A Navy SEAL team was brought to a US military installation in Italy and put on standby, in case they were needed for rescue efforts.</p>
<p>The <a href="http://popularmilitary.com/three-army-special-forces-soldiers-killed-two-wounded-niger/" target="_blank" rel="noopener">New York Times </a>released the information about the three fatalities and two casualties before officials made the information public on Wednesday. The newspaper reported they spoke with two officials on a condition of anonymity because they were not authorized to discuss the casualties publicly.</p>
<p>The report stated the joint patrol was conducted in an area targeted by Al Qaeda in the Islamic Maghreb militants.  <a href="http://www.reuters.com/article/us-usa-africa-security/niger-ambush-deaths-highlight-u-s-africa-military-mission-creep-idUSKBN1CB2J1?il=0" target="_blank" rel="noopener">Reuters </a>reports, &#8220;The assailants were believed to be led by Dondou Chefou, a lieutenant in a new group operating along the Mali-Niger border and called Islamic State in the Greater Sahara.&#8221;</p>
<p>The soldiers came under such heavy fire they called for air support from French fighter jets, but the firefight was at such close range no aircraft were able to engage.</p>
<p>On Friday, he Army identified three of the four dead soldiers from the Army 3rd Special Forces Group based at Fort Bragg, N.C. — Staff Sgts. Bryan Black, 35, of Puyallup, Wash.; Jeremiah Johnson, 39, of Springboro, Ohio; and Dustin Wright, 29, of Lyons, Ga.  The two injured soldiers have yet to be identified. They were evacuated in stable condition to Landstuhl Regional Medical Center in Germany, U.S. Africa Command said in its statement.</p>
<div class="zn-body__paragraph">A US official says a full investigation into what happened is underway.</div>
<p><span style="font-size: 10pt;"><em>© 2017 Bright Mountain Media, Inc.</em></span></p>
<p><span style="font-size: 10pt;"><em>All rights reserved. The content of this webpage may not be reproduced or used in any manner whatsoever without the express written consent of Bright Mountain Media, Inc. which may be contacted at info@brightmountainmedia.com, ticker BMTM.</em></span></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>				
				<!-- 					<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='af11b6b0-9ea0-4f24-93c6-785606c98d7f'></script> -->
				
											
													
				
							</div>

										<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2017/10/Special-Force-killed-Niger.jpg&amp;p&#091;title&#093;=Fourth%20Special%20Forces%20soldier%20KIA%20in%20Niger%2C%20recovered%20from%20behind%20enemy%20lines" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=Fourth%20Special%20Forces%20soldier%20KIA%20in%20Niger%2C%20recovered%20from%20behind%20enemy%20lines&amp;url=http%3A%2F%2Fpopularmilitary.com%2Ffourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/&amp;title=Fourth%20Special%20Forces%20soldier%20KIA%20in%20Niger%2C%20recovered%20from%20behind%20enemy%20lines&amp;summary=The%20number%20of%20U.S.%20Special%20Forces%20soldiers%20killed%20during%20an%20ambush%20in%20Niger%20this%20week%20after%20it%20was%20reported%20soldiers%20recovered%20the%20body%20of%20a%20missing%20service%20member%20on%20Friday.%0D%0A%0D%0A%26quot%3BThe%20body%20of%20another%20US%20service%20member%20has%20been%20recovered%20from%20the%20area%20of%20the%20attack%20bringing%20the%20number%20of%20US%20service%20members%20killed%20in%20this" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2Ffourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines%2F&amp;description=The%20number%20of%20U.S.%20Special%20Forces%20soldiers%20killed%20during%20an%20ambush%20in%20Niger%20this%20week%20after%20it%20was%20reported%20soldiers%20recovered%20the%20body%20of%20a%20missing%20service%20member%20on%20Friday.%0D%0A%0D%0A%26quot%3BThe%20body%20of%20another%20US%20service%20member%20has%20been%20recovered%20from%20the%20area%20of%20the%20attack%20bringing%20the%20number%20of%20US%20service%20members%20killed%20in%20this&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2017%2F10%2FSpecial-Force-killed-Niger.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:?&#115;&#117;bjec&#116;&#061;&#070;&#111;ur&#116;h&#032;&#083;&#112;ecial Forces&#032;s&#111;l&#100;&#105;&#101;&#114; K&#073;A &#105;&#110;&#032;&#078;ig&#101;&#114;&#044; r&#101;cov&#101;&#114;ed f&#114;&#111;&#109; be&#104;&#105;&#110;d&#032;e&#110;e&#109;y l&#105;ne&#115;&#038;&#097;&#109;p;&#098;&#111;dy=&#104;t&#116;p:/&#047;po&#112;ul&#097;r&#109;&#105;&#108;i&#116;a&#114;&#121;&#046;&#099;om/&#102;ourth-s&#112;eci&#097;&#108;-f&#111;&#114;&#099;e&#115;-s&#111;l&#100;&#105;&#101;&#114;&#045;k&#105;a&#045;&#110;&#105;ge&#114;-reco&#118;&#101;red&#045;&#098;ehind&#045;&#101;n&#101;&#109;y&#045;l&#105;&#110;&#101;s&#047;" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												
<div class="single-navigation clearfix">
						<a href="http://popularmilitary.com/no-discipline-gender-integrated-army-combat-arms-basic-training/" rel="prev">Previous</a>											</div>
																									
								<div id="zergnet-widget-46750"></div>
 
                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46750';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
				
				<!-- <div id="rcjsload_3fbff0"></div>
				<script type="text/javascript">
					(function() {
						var rcel = document.createElement("script");
						rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
						rcel.type = 'text/javascript';
						rcel.src = "http://trends.revcontent.com/serve.js.php?w=23371&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
						rcel.async = true;
						var rcds = document.getElementById("rcjsload_3fbff0"); rcds.appendChild(rcel);
					})();
				</script> -->
				
														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://popularmilitary.com/wp-comments-post.php?wpe-comment-post=popmil" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='454477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70a8c0d626" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	
									</div>
		</div>

<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<p><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "f4497e0f-d216-46cf-8b9e-d03d33535872"})/*]]>*/</script></p>
</div>
		</div><div id="pmc_wrapper-2" class="widget widget_pmc_wrapper"><div class="heading"><h4 class="widget-title">Sign up to Receive News Alerts from Popular Military</h4></div>			<form id="pmc_mailchimp" action="" method="post">
								<div>
					<input name="pmc_email" id="pmc_email" type="text" placeholder="Email Address"/>
					<input type="submit" value="Subscribe" class="button" />
				</div>
				<div>
					<input type="hidden" name="redirect" value="http://popularmilitary.com/fourth-special-forces-soldier-kia-niger-recovered-behind-enemy-lines/"/>
					<input type="hidden" name="action" value="pmc_signup"/>
					<input type="hidden" name="pmc_list_id" value="cb528d9b64"/>
				</div>
			</form>
			</div><div id="facebook-like-widget-2" class="widget facebook_like"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div>
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="http://www.facebook.com/militarynetwork" data-width="300" data-adapt-container-width="true" data-small-header="false" data-height="240" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			</div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-52604"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=52604';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- /25580126/PopMil_ROS_300x250B_D -->
<div id='div-gpt-ad-1446581652105-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581652105-0'); });
</script>
</div></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<center><div class="fusion-row by">This site is owned and operated by Bright Mountain Media, Inc., a publicly owned company trading with the symbol: <a href="https://www.brightmountainmedia.com" target="_blank">BMTM</a>.</div></center>
<center><div class="fusion-row by">
<a href="https://www.blackhelmetapparel.com/" target="_blank"><u>blackhelmetapparel</u></a> <a href="http://www.leoaffairs.com/" target="_blank"><u>leoaffairs</u></a> <a href="http://welcomehomeblog.com/" target="_blank"><u>welcomehomeblog</u></a> <a href="https://www.jqpublicblog.com/" target="_blank"><u>jqpublicblog</u></a> <a href="http://warisboring.com/" target="_blank"><u>warisboring</u></a> <a href="http://gopoliceblotter.com/" target="_blank"><u>gopoliceblotter</u></a> <a href="https://www.militaryhousingrentals.com/" target="_blank"><u>militaryhousingrentals</u></a> <a href="http://usmclife.com/" target="_blank"><u>usmclife</u></a>
</div></center>
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright © <script>document.write(new Date().getFullYear())</script> PopularMilitary | All Rights Reserved</div>
		</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422707"><a href="http://popularmilitary.com/employment/">Employment</a></li>
<li id="menu-item-421269" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421269"><a href="http://popularmilitary.com/discounts/">Discounts</a></li>
<li id="menu-item-431128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431128"><a target="_blank" href="http://mediakit.brightmountainmedia.com">Advertising</a></li>
<li id="menu-item-421272" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421272"><a href="http://popularmilitary.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-421271" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421271"><a href="http://popularmilitary.com/terms-use-agreement/">Terms of Use</a></li>
</ul></div>					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/popularmilitary.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/this-or-that/js/this-or-that.js?ver=1.0'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/popularmilitary.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"bbb2a97eda","protocol":"","theme_url":"http:\/\/popularmilitary.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"true","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"1","blog_grid_column_spacing":"20","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"1","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"boxed","lightbox_animation_speed":"Normal","lightbox_arrows":"0","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"0","lightbox_gallery":"0","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"0","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"0px","megamenu_max_width":"1100","mobile_menu_design":"classic","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1023","sidenav_behavior":"Hover","site_width":"1110px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"5000","smooth_scrolling":"0","status_lightbox":"0","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0' async ></script> 
<script type='text/javascript' src='http://popularmilitary.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://popularmilitary.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 0,
                        scroll_elements: [],
                        click_elements: [{'select':'.veteran-disability','category':'Veteran Disability','action':'Ad Click','label':'Veteran Disability Ad','bounce':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type='text/javascript' src='http://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'111667038',post:'454477',tz:'0',srv:'popularmilitary.com'} ]);
	_stq.push([ 'clickTrackerInit', '111667038', '454477' ]);
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://popularmilitary.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
		
				
				
		
					<!-- InBoard -->
<!-- 			<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/59125/tag"></script> -->
			<!-- end InBoard -->
		
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];
		
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
		
			_qevents.push({
				qacct:"p-h1tQVDaUuATQ3"
			});
		</script>
		
		<noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-h1tQVDaUuATQ3.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->
		
		<!-- NW3 Tag COMMENED OUT since 03/24/17 -->
		<!-- <script type="text/javascript">
		 (function() {
		   var useSSL = 'https:' == document.location.protocol;
		   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		 })();
		</script>
		<div id='div-gpt-ad-1485294864277-7'>
		  <script type='text/javascript'>
		 googletag.defineOutOfPageSlot('/47675762/popularmilitary_video','div-gpt-ad-1485294864277-7')
		      .addService(googletag.pubads())
		    googletag.pubads().enableSyncRendering();
		    googletag.enableServices();googletag.display('div-gpt-ad-1485294864277-7');
		  </script>
		</div>-->
		<!-- END NW3 Tag -->

<style>
@media only screen and (min-width: 768px) {
    #div-gpt-ad-1498061864724-0 {
        display: none!important;
    }
}
</style>
	</body>
</html>
