<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

					<meta name="googlebot-news" content="noindex" />
			
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>2 US soldiers hurt, tank ammo spilled in Army truck accident in Poland</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Oswald:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Poland&#039;s Defense Ministry says two U.S. soldiers have been hurt in an Army truck accident in southwestern Poland. A ministry communique issued Sunday ..."/>
<meta name="news_keywords" content="featured, military news, military humor, military videos, army, navy, marines, air force, coast guard, special operations, military history, military weapons, military technology" />
<link rel="original-source" href="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 US soldiers hurt, tank ammo spilled in Army truck accident in Poland" />
<meta property="og:description" content="Poland&#039;s Defense Ministry says two U.S. soldiers have been hurt in an Army truck accident in southwestern Poland. A ministry communique issued Sunday ..." />
<meta property="og:url" content="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/" />
<meta property="og:site_name" content="Military News" />
<meta property="article:publisher" content="https://www.facebook.com/militarynetwork" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Military News" />
<meta property="article:published_time" content="2017-01-22T17:54:13+00:00" />
<meta property="fb:app_id" content="310332215806821" />
<meta property="og:image" content="http://popularmilitary.com/wp-content/uploads/2017/01/poland-ammo-spill.png" />
<meta property="og:image:width" content="929" />
<meta property="og:image:height" content="544" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Poland&#039;s Defense Ministry says two U.S. soldiers have been hurt in an Army truck accident in southwestern Poland. A ministry communique issued Sunday ..." />
<meta name="twitter:title" content="2 US soldiers hurt, tank ammo spilled in Army truck accident in Poland" />
<meta name="twitter:image" content="http://popularmilitary.com/wp-content/uploads/2017/01/poland-ammo-spill.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Feed" href="http://popularmilitary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Military News &raquo; Comments Feed" href="http://popularmilitary.com/comments/feed/" />
			<link rel="shortcut icon" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/favicon.ico" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon-precomposed" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-57x57.png">
					<!-- For iPhone 4 Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-114x114.png">
					<!-- For iPad -->
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-72x72.png">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/popmil_apple_icon-144x144.png">
		<link rel="alternate" type="application/rss+xml" title="Military News &raquo; 2 US soldiers hurt, tank ammo spilled in Army truck accident in Poland Comments Feed" href="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/popularmilitary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='this-or-that-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/this-or-that/css/this-or-that.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/popmil/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-animations-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/animations.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<link rel='https://api.w.org/' href='http://popularmilitary.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://popularmilitary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://popularmilitary.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://popularmilitary.com/?p=436500' />
<link rel="alternate" type="application/json+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://popularmilitary.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F&#038;format=xml" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://popularmilitary.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=28771a8ba2&wpp_id=436500';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta property="og:type" content="article" />
<meta property="og:url" content="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/" />
<meta property="og:title" content="2 US soldiers hurt, tank ammo spilled in Army truck accident in Poland" />
<meta property="og:site_name" content="Military News" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="WARSAW, Poland (AP) — Poland's Defense Ministry says two U.S. soldiers have been hurt in an Army truck accident in southwestern Poland. A ministry communique issued Sunday said the truck carrying tank ammunition skidded off a slippery road because the..." />
<meta property="og:image" content="http://popularmilitary.com/wp-content/uploads/2017/01/poland-ammo-spill-150x150.png" />
<meta property="fb:app_id" content="310332215806821" />
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--> <script type='text/javascript'>
         if (typeof _gaq === 'undefined') {
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', '$id']);
                        _gaq.push(['_setDomainName', '$domain']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_trackPageview']);

            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
         }

</script> <style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54746923-1', 'auto');
ga('require', 'displayfeatures');
ga('require', 'linkid');
ga('send', 'pageview');

</script>
	<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script src="http://cdn.millennialmedia.com/mmadlib/v1/mmadlib.js"></script>	
	<!-- DFP Code -->
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
	
			<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_728x90D', [728, 90], 'div-gpt-ad-1446581094010-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
	
				<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250T_D', [300, 250], 'div-gpt-ad-1446581142912-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
			
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_300x250M_D', [300, 250], 'div-gpt-ad-1446581284081-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
			
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/25580126/PopMil_ROS_300x250B_D', [300, 250], 'div-gpt-ad-1446581652105-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
				<!-- // End DFP Code -->
	
	<script src="//cdn.fuse-data.com/js/v1-bright-1.js?cntry=US&int1=90&int2=109"></script>
</head>
<body class="single single-post postid-436500 single-format-standard desktop fusion-body no-mobile-sticky-header no-mobile-totop layout-boxed-mode has-sidebar menu-text-align-left mobile-menu-design-classic fusion-image-hovers fusion-show-pagination-text">
	<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	
	<!-- ZEDO Tag -->
	<div id="z3a17f6a1-414d-4f96-92cf-31efb290aa59" style='display:none' ></div>
	<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3573.tm.zedo.com/v1/20d6d3fe-bb10-4a39-a8b4-5fff827b768b/tm.js?data="+a+"'><"+"/script>")}("datalayer","z3a17f6a1-414d-4f96-92cf-31efb290aa59",true, 1 , 1);</script>
	<!-- // END ZEDO Tag -->
	
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-classic fusion-sticky-menu-only fusion-header-menu-align-left">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="bottom" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(232,232,232,0);border-color:rgba(232,232,232,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="bottom" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://popularmilitary.com">
						<img src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Popular_Military-Logo.png" width="224" height="90" alt="Military News" class="fusion-logo-1x fusion-standard-logo" />

															<img src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Popular_Military-Logo-retina.png" width="224" height="90" alt="Military News" style="max-height: 90px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"><!-- /25580126/PopMil_ROS_728x90D -->
<div id='div-gpt-ad-1446581094010-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581094010-0'); });
</script>
</div></div></div></div>
		</div>
	</div>	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-top-menu" class="fusion-menu"><li  id="menu-item-423722"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-423723"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li  id="menu-item-421267"  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li  id="menu-item-421268"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li  id="menu-item-417379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li  id="menu-item-422815"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li  id="menu-item-2309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423722"  ><a  href="http://popularmilitary.com/"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423723"  ><a  href="http://popularmilitary.com/category/military-news/"><span class="menu-text">News</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-421267"  ><a  href="http://popularmilitary.com/tag/featured/"><span class="menu-text">Featured</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421268"  ><a  href="http://popularmilitary.com/category/popular/"><span class="menu-text">Popular</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417379"  ><a  href="http://popularmilitary.com/category/military-videos/"><span class="menu-text">Videos</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422815"  ><a  href="http://popularmilitary.com/discounts/"><span class="menu-text">Discounts</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2309"  ><a  href="http://popularmilitary.com/contact-popularmilitary-com/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://popularmilitary.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

	<div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>
																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div id="post-436500" class="post post-436500 type-post status-publish format-standard has-post-thumbnail hentry category-military-news category-usarmy tag-featured">
										<h1 class="entry-title">2 US soldiers hurt, tank ammo spilled in Army truck accident in Poland</h1>						
			
							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://popularmilitary.com/author/ap/" title="Posts by Associated Press" rel="author">Associated Press</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2017-01-22T17:54:13+00:00		</span>
	
<span>January 22nd, 2017</span><span class="fusion-inline-sep">|</span><a href="http://popularmilitary.com/category/military-news/" rel="category tag">Military News</a>, <a href="http://popularmilitary.com/category/usarmy/" rel="category tag">U.S. Army</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/#respond">0 Comments</a></span></div></div>				<br/>
							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2017/01/poland-ammo-spill.png&amp;p&#091;title&#093;=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/&amp;title=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;summary=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://reddit.com/submit?url=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/&amp;title=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland" target="_blank" rel="nofollow" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F&amp;name=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;description=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams" target="_blank" rel="nofollow" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F&amp;description=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fpoland-ammo-spill.png" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F&amp;title=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;description=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams" target="_blank" rel="nofollow" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:&#063;s&#117;b&#106;&#101;ct&#061;&#050; &#085;S sol&#100;i&#101;&#114;s&#032;&#104;urt&#044;&#032;tan&#107;&#032;&#097;m&#109;&#111; sp&#105;l&#108;&#101;&#100; i&#110;&#032;&#065;r&#109;&#121;&#032;tr&#117;&#099;&#107; &#097;ccide&#110;t&#032;i&#110;&#032;&#080;o&#108;a&#110;&#100;&#038;a&#109;&#112;;&#098;&#111;d&#121;&#061;&#104;t&#116;p&#058;/&#047;&#112;o&#112;ula&#114;&#109;&#105;li&#116;&#097;r&#121;.&#099;om/2-&#117;&#115;&#045;s&#111;l&#100;&#105;e&#114;s-&#104;&#117;rt-&#116;&#097;&#110;&#107;-&#097;mm&#111;-s&#112;&#105;&#108;&#108;ed&#045;a&#114;&#109;y-&#116;ru&#099;&#107;-ac&#099;&#105;&#100;e&#110;&#116;-po&#108;&#097;nd/" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
							<br/>
				
																					<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
																					<ul class="slides">
																																																<li>
																								<img src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/poland-ammo-spill.png" alt="" />
																								</li>
																																																																																																																																																																											</ul>
													</div>
																		
						
			<br/>
			
			<div class="post-content">
				<p>WARSAW, Poland (AP) — Poland&#8217;s Defense Ministry says two U.S. soldiers have been hurt in an Army truck accident in southwestern Poland.</p>
<p>A ministry communique issued Sunday said the truck carrying tank ammunition skidded off a slippery road because the driver was going too fast for the winter road conditions.</p>
<p>Some of the ammunition for M-1 Abrams tanks the truck was hauling spilled onto the road leading to Zagan, where U.S. troops are based. The road was temporarily closed after the accident occurred after dark Saturday.</p>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px -10px 10px -10px;text-align:center;">
<!-- /25580126/PopMil_300x250M_D -->
<div id='div-gpt-ad-1446581284081-0' style='height:250px; width:300px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581284081-0'); });
</script>
</div>
</div>

<p>A spokesman for local firefighters, Capt. Dariusz Szymura, tells television station TVN24 that one of the soldiers was hospitalized.</p>
<p>About 3,500 U.S. troops are deploying to Poland under a plan approved by former President Barack Obama to ease the worry in a region nervous about Russian military activity.</p>
<p>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>				
															<div id="ld-4432-432"></div>
						<script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9214469008245606,size:[0, 0],id:"ld-4432-432"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
													
											</div>

										<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/&amp;p&#091;images&#093;&#091;0&#093;=http://popularmilitary.com/wp-content/uploads/2017/01/poland-ammo-spill.png&amp;p&#091;title&#093;=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/share?text=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/&amp;title=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;summary=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://reddit.com/submit?url=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/&amp;title=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland" target="_blank" rel="nofollow" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F&amp;name=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;description=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams" target="_blank" rel="nofollow" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://plus.google.com/share?url=http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F&amp;description=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams&amp;media=http%3A%2F%2Fpopularmilitary.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fpoland-ammo-spill.png" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fpopularmilitary.com%2F2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland%2F&amp;title=2%20US%20soldiers%20hurt%2C%20tank%20ammo%20spilled%20in%20Army%20truck%20accident%20in%20Poland&amp;description=WARSAW%2C%20Poland%20%28AP%29%20%E2%80%94%20Poland%26%2339%3Bs%20Defense%20Ministry%20says%20two%20U.S.%20soldiers%20have%20been%20hurt%20in%20an%20Army%20truck%20accident%20in%20southwestern%20Poland.%0D%0A%0D%0AA%20ministry%20communique%20issued%20Sunday%20said%20the%20truck%20carrying%20tank%20ammunition%20skidded%20off%20a%20slippery%20road%20because%20the%20driver%20was%20going%20too%20fast%20for%20the%20winter%20road%20conditions.%0D%0A%0D%0ASome%20of%20the%20ammunition%20for%20M-1%20Abrams" target="_blank" rel="nofollow" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#272568;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="mailto:&#063;&#115;&#117;&#098;ject&#061;2&#032;&#085;&#083;&#032;&#115;&#111;&#108;&#100;i&#101;&#114;s hu&#114;t&#044;&#032;&#116;ank&#032;&#097;&#109;mo&#032;&#115;&#112;ill&#101;d &#105;&#110; A&#114;&#109;&#121; &#116;ru&#099;k&#032;&#097;cc&#105;d&#101;&#110;&#116;&#032;in&#032;&#080;&#111;&#108;&#097;&#110;d&#038;a&#109;p&#059;&#098;o&#100;y&#061;&#104;tt&#112;&#058;&#047;/p&#111;&#112;ularm&#105;l&#105;&#116;ary.com/&#050;&#045;us&#045;&#115;&#111;l&#100;&#105;e&#114;s&#045;&#104;urt-&#116;&#097;nk&#045;&#097;mm&#111;&#045;s&#112;ill&#101;&#100;-&#097;&#114;&#109;y-&#116;ru&#099;k-a&#099;ci&#100;e&#110;&#116;&#045;po&#108;and&#047;" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="single-navigation clearfix">
						<a href="http://popularmilitary.com/ap-trumps-comments-bergdahl-may-present-problem-trial/" rel="prev">Previous</a>											</div>
																									
								<div id="zergnet-widget-46750"></div>
 
                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=46750';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
				
				<!-- <div id="rcjsload_3fbff0"></div>
				<script type="text/javascript">
					(function() {
						var rcel = document.createElement("script");
						rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
						rcel.type = 'text/javascript';
						rcel.src = "http://trends.revcontent.com/serve.js.php?w=23371&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
						rcel.async = true;
						var rcds = document.getElementById("rcjsload_3fbff0"); rcds.appendChild(rcel);
					})();
				</script> -->
				
														
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://popularmilitary.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '436500',
      nonce: '1fa8674d02'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="100%"></div>
</div>




									</div>
		</div>

<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /25580126/PopMil_ROS_300x250T_D -->
<div id='div-gpt-ad-1446581142912-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581142912-0'); });
</script>
</div></div>
		</div><div id="pmc_wrapper-2" class="widget widget_pmc_wrapper"><div class="heading"><h4 class="widget-title">Sign up to Receive News Alerts from Popular Military</h4></div>			<form id="pmc_mailchimp" action="" method="post">
								<div>
					<input name="pmc_email" id="pmc_email" type="text" placeholder="Email Address"/>
					<input type="submit" value="Subscribe" class="button" />
				</div>
				<div>
					<input type="hidden" name="redirect" value="http://popularmilitary.com/2-us-soldiers-hurt-tank-ammo-spilled-army-truck-accident-poland/"/>
					<input type="hidden" name="action" value="pmc_signup"/>
					<input type="hidden" name="pmc_list_id" value="cb528d9b64"/>
				</div>
			</form>
			</div><div id="facebook-like-widget-2" class="widget facebook_like"><div class="heading"><h4 class="widget-title">Find us on Facebook</h4></div>
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="http://www.facebook.com/militarynetwork" data-width="300" data-adapt-container-width="true" data-small-header="false" data-height="240" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			</div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<div class="heading"><h4 class="widget-title">Popular</h4></div>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://popularmilitary.com/breaking-obama-commutes-bradley-mannings-35-year-sentence/" title="Breaking: Obama commutes Bradley Manning&#8217;s 35 year sentence" target="_self"><img width="50" height="50" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Manning-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="President Obama has put Chelsea Manning, the former Army intelligence analyst serving a 35-year sentence for leaking classified material, on his short list for a possible commutation." srcset="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Manning-66x66.jpg 66w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Manning-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a> <a href="http://popularmilitary.com/breaking-obama-commutes-bradley-mannings-35-year-sentence/" title="Breaking: Obama commutes Bradley Manning&#8217;s 35 year sentence" class="wpp-post-title" target="_self">Breaking: Obama commutes Bradley Manning&#8217;s 35 year sentence</a>  <span class="post-stats"><span class="wpp-date">posted on January 17th, 2017</span></span> </li>
<li><a href="http://popularmilitary.com/most-decorated-soldier-of-vietnam-war-was-also-a-troublemaker/" title="Most decorated soldier of Vietnam War was also a troublemaker" target="_self"><img width="52" height="50" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Joe-Hooper1-52x50.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Joe Hooper" /></a> <a href="http://popularmilitary.com/most-decorated-soldier-of-vietnam-war-was-also-a-troublemaker/" title="Most decorated soldier of Vietnam War was also a troublemaker" class="wpp-post-title" target="_self">Most decorated soldier of Vietnam War was also a troublemaker</a>  <span class="post-stats"><span class="wpp-date">posted on March 23rd, 2016</span></span> </li>
<li><a href="http://popularmilitary.com/production-started-armys-new-lighter-weight-ballistic-helmet-system/" title="Production started for the Army&#8217;s new lighter-weight ballistic helmet system" target="_self"><img width="50" height="50" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Intergrated-Helmet-System-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="intergrated-helmet-system" srcset="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Intergrated-Helmet-System-66x66.jpg 66w, http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Intergrated-Helmet-System-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a> <a href="http://popularmilitary.com/production-started-armys-new-lighter-weight-ballistic-helmet-system/" title="Production started for the Army&#8217;s new lighter-weight ballistic helmet system" class="wpp-post-title" target="_self">Production started for the Army&#8217;s new lighter-weight ballistic helmet system</a>  <span class="post-stats"><span class="wpp-date">posted on January 16th, 2017</span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- /25580126/PopMil_ROS_300x250B_D -->
<div id='div-gpt-ad-1446581652105-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446581652105-0'); });
</script>
</div></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<center><div class="fusion-row by">This site is owned and operated by Bright Mountain Media, Inc., a publicly owned company trading with the symbol: <a href="https://www.brightmountainmedia.com" target="_blank">BMTM</a>.</div></center>
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright © <script>document.write(new Date().getFullYear())</script> PopularMilitary | All Rights Reserved</div>
		</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-422707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422707"><a href="http://popularmilitary.com/employment/">Employment</a></li>
<li id="menu-item-421269" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421269"><a href="http://popularmilitary.com/discounts/">Discounts</a></li>
<li id="menu-item-431128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431128"><a target="_blank" href="http://mediakit.brightmountainmedia.com">Advertising</a></li>
<li id="menu-item-421272" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421272"><a href="http://popularmilitary.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-421271" class="fright menu-item menu-item-type-post_type menu-item-object-page menu-item-421271"><a href="http://popularmilitary.com/terms-use-agreement/">Terms of Use</a></li>
</ul></div>					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.facebook.com/militarynetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://www.youtube.com/user/MilitaryNewsNetwork" target="_blank" rel="nofollow" data-placement="top" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;background-color:rgba(34,34,34,0);border-color:rgba(34,34,34,0);border-radius:4px;" href="http://feeds.feedburner.com/popularmilitary/iDJq" target="_blank" rel="nofollow" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/popularmilitary.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/plugins/this-or-that/js/this-or-that.js?ver=1.0'></script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/popularmilitary.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"78d09159a9","protocol":"","theme_url":"http:\/\/popularmilitary.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"true","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"1","blog_grid_column_spacing":"20","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"1","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"boxed","lightbox_animation_speed":"Normal","lightbox_arrows":"0","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"0","lightbox_gallery":"0","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"0","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"0px","logo_margin_top":"0px","megamenu_max_width":"1100","mobile_menu_design":"classic","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1023","sidenav_behavior":"Hover","site_width":"1110px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"5000","smooth_scrolling":"0","status_lightbox":"0","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0' async ></script> 
<script type='text/javascript' src='http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 0,
                        scroll_elements: [],
                        click_elements: [{'select':'.veteran-disability','category':'Veteran Disability','action':'Ad Click','label':'Veteran Disability Ad','bounce':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'111667038',post:'436500',tz:'0',srv:'popularmilitary.com'} ]);
	_stq.push([ 'clickTrackerInit', '111667038', '436500' ]);
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://11mvce1u204yohuqc313738f.wpengine.netdna-cdn.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
		
				
				
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];
		
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
		
			_qevents.push({
				qacct:"p-h1tQVDaUuATQ3"
			});
		</script>
		
		<noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-h1tQVDaUuATQ3.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->
	</body>
</html>
